Frogfoot outage - Ermelo
Incident Report for GreyTech
Identified
Engineers are on site and working to restore services in the affected area.
Posted May 16, 2021 - 10:52 UTC
Investigating
Frogfoot is currently experiencing an outage in some parts of Ermelo. Engineers are currently working on restoring services in the affected area.

Reference: FRG1314567

Area/s affected:

Ermelo
Posted May 16, 2021 - 10:50 UTC
This incident affects: Fibre Network.